آخر الأخبار

الحكومة تصدر تحذيرًا شديد الخطورة لمستخدمي iPhone وiPad! متصفح سفاري في خطر أيضًا

[ad_1]

أصدر فريق الاستجابة لطوارئ الكمبيوتر الهندي (CERT-In) التابع لمراقبة الأمن السيبراني تحذيرًا لمستخدمي iPhone وiPad، مشيرًا إلى العديد من نقاط الضعف التي قد تجعل أجهزة Apple بلا حماية ضد بعض التهديدات السيبرانية. تم إصدار التحذير في الأصل في 15 مارس ويسبق تنبيهًا آخر تم إصداره لتطبيق Safari الموجود على مجموعة واسعة من أجهزة Apple بما في ذلك iPhone وiPad وMac والمزيد.

إقرأ أيضاً: تسريبات iPhone 16 – ما يمكن توقعه

تنبيه شديد الخطورة لمستخدمي iPhone وiPad

وفقا للاستشارة صادر بواسطة CERT-In، تم تحديد العديد من نقاط الضعف في نظامي التشغيل iOS الخاصين بـ iPhone و iPadOS الخاصين بـ iPad والتي “يمكن أن تسمح للمهاجم بتفعيل حالة رفض الخدمة (DoS)، وتنفيذ تعليمات برمجية عشوائية، والكشف عن المعلومات الحساسة وتجاوز القيود الأمنية على النظام المستهدف. “

لست متأكدا من
المحمول لشراء؟

يسلط الاستشارة، ذات الرقم CIVN-2024-0090، الضوء على أن هذه الثغرات الأمنية تنشأ بسبب مشكلات متعددة. وجد الباحثون التحقق غير السليم في ملفات مثل مكون Bluetooth وMediaRemote والصور وSafari وWebKit. علاوة على ذلك، ساهمت أيضًا مشكلات أخرى مثل الخصوصية وتجاوز سعة المخزن المؤقت وتلف الذاكرة والمنطق وشاشة القفل والقناة الجانبية للتوقيت في ظهور هذه الثغرات الأمنية.

ما هي الأجهزة المتأثرة؟

وفقًا للتقرير، قد تكون أجهزة iPhone وiPad الأقدم التي تعمل بالإصدارات الأقدم من 16.7.6 مثل iPhone 8 وiPhone 8 Plus وiPhone X وiPad الجيل الخامس وiPad Pro 9.7 بوصة وiPad Pro 12.9 بوصة (الجيل الأول) في خطر.

علاوة على ذلك، قد تكون الأجهزة الأحدث التي تعمل بنظامي iOS وiPadOS 17.4 معرضة للخطر. يتضمن ذلك الغالبية العظمى من الأجهزة مثل سلسلة iPhone 15 وسلسلة iPhone 14 وiPad الجيل العاشر والمزيد.

إقرأ أيضاً: تجري Apple محادثات مع Google بشأن ترخيص Gemini لميزات الذكاء الاصطناعي على أجهزة iPhone

رحلات السفاري في خطر أيضا

إلى جانب هذه الثغرات الأمنية، أصدر CERT-In تحذيرًا آخر عالي الخطورة خصيصًا لمتصفح Safari. وفقا ل تقرير، تم العثور على العديد من نقاط الضعف بسبب مشكلات الحالة، والمعالجة غير الصحيحة لمحتوى الويب والتنفيذ غير السليم لسياسات أمان المحتوى. إنه يؤثر على إصدارات Safari السابقة للإصدار 17.4 وقد يسمح للمهاجم “بتجاوز القيود الأمنية أو الحصول على معلومات حساسة أو حالة رفض الخدمة (DoS) على النظام المستهدف”.

يُنصح المستخدمون بتحديث أجهزة iPhone وiPad الخاصة بهم إلى الإصدار الأحدث. قد يحتاج أولئك الذين يعملون على برامج ثابتة قديمة غير متوافقة مع التحديثات الجديدة إلى الترقية إلى أجهزة أحدث للبقاء في مأمن من مثل هذه التهديدات الأمنية.

شيء اخر! نحن الآن على قنوات الواتساب! تابعنا هناك حتى لا تفوتك أي تحديثات من عالم التكنولوجيا. ‎لمتابعة قناة HT Tech على الواتساب اضغط هنا للانضمام الآن!

(العلامات للترجمة)أخبار التكنولوجيا

[ad_2]

المصدر

مقالات ذات صلة

اترك تعليقاً

لن يتم نشر عنوان بريدك الإلكتروني. الحقول الإلزامية مشار إليها بـ *